Apple CarPlay And/Or Android Auto – Customer Pay Upgrade Available – 2016 Lincoln

2016 LincolnSYNC 3 – Apple CarPlay And/Or Android Auto – Customer Pay Upgrade Available

Some customers with 2016 Lincoln vehicles (excluding Lincoln MKX) equipped with SYNC 3 version 1.0 or 1.1 may request an upgrade to their SYNC system for Apple CarPlay or Android Auto functionality.

 

This upgrade requires SYNC 3 version 2.2 software to be installed for both applications to function.

In addition, Apple CarPlay requires a new Media Hub/Universal Serial Bus (USB) hub to be installed.

For correct Media Hub/Universal Serial Bus (USB) hub part number refer to the Ford Catalog Advantage (FCA) web version of the parts catalog.

The SYNC version can be confirmed via OASIS.

The software and hardware upgrade is not a warranty repair per the Warranty and Policy Manual, Section 3, Warranty Coverages – SYNC.

 

 

Leave A Comment

Your email address will not be published. Required fields are marked *

*